Voraussetzungen

Auch vorhanden in English, und Français.


für WackoWiki R5.5


Erfordert:

  • Apache >= 2.2
  • PHP >= 5.6.0 (PHP 7.0.x empfohlen)
  • MariaDB 10 / MySQL >= 5.6

Optional:

  • apache + mod_rewrite – falls WackoWiki mit URL-Rewriting laufen soll

Helfer:


Sind die erforderlichen Voraussetzungen erfüllt, steht einer Installation von WackoWiki nichts im Wege.