Upgrade to 5.x

If you have questions or problems upgrading your previous version to WackoWiki 5.x

Comments

  1. Problems upgrading R4.2 to 5.0.1

    Hello insiders, I am forced to move (deleted link), which has been used as a school project page for several years, from an old server (PHP 4.4) to a new one (PHP 5.3). The new server seems to be well configured for WackoWiki as I could smoothly do a fresh installs of 5.0.1 and 5.1.0

    To upgrade R4.2 to 5.0.1, I first moved the folder and the database to the new server. (Both remote with web-access. I have no local webserver). Then, I somehow followed the preparation steps from your Upgrade routine manual for 5.0.X. However, I skipped point 4 as I didn't understand it really: Which default-pages? And where is the user WackoInstaller? I also had to skip point 8 (check database tables for abandoned or inconsistent data) as I didn't know what exactly to do. I tried to find elements like the described wacko_group_member in the imported database using phpMyAdmin but couldn't.

    When I called the page, the updater started and ran through to the end, but gave a whole bunch of errors. link Here's a pdf of this list.? Now, WackoWiki seems to be updated but somehow incomplete or corrupted. Here it is: (deleted link)/
    I cannot login nor register nor do anything.

    I would be very thankful for any help !

    Swissmorgy

    • Swissmorgy
    • edited
  2. Thanks!

    I was personally contacted and helped by very competent staff of this page. Thanks a lot! Swissmorgy