Системные Требования

Данная страница также доступна на Deutsch, English, Español и Français.


Для установки WackoWiki R5.5


Требуется:

  • Apache >= 2.2
  • PHP >= 7.0 (рекомендуется PHP 7.2.x)
    • Расширения PHP: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl 
  • MariaDB 10 / MySQL >= 5.6

Дополнительно:

  • mod_rewrite — модуль Apache для использования ЧПУ в WackoWiki

Полезно:

  • XAMPP — готовый пакет установки сервера Apache с MySQL и PHP
  • phpMyAdmin / Adminer — инструмент администрирования для MySQL в PHP
  • 7-Zip / PeaZip — архиватор для распаковки дистрибутива

Если требуемые условия выполнены, можно начать установку WackoWiki.