View source for System Requirements

This page is also available in ((/Doc/Deutsch/Voraussetzungen Deutsch)), ((/Doc/Français/Prérequis Français)), ((/Doc/Español/Requisitos Español)) and ((/Doc/Русский/Требования Русский)).

To install !!(green)**WackoWiki R6.0**!!

**Required:** 
  * Apache >= 2.4
  * PHP >= 7.2 (PHP 7.3.x recommended) 
    * PHP extensions: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl 
  * MariaDB >= 10 / MySQL >= 5.6

**Optional:**
  *  ((/Doc/English/ModRewrite mod_rewrite)) -- Apache module to use SEF-URLs in WackoWiki 

**Helpful:**
  * ((https://www.apachefriends.org/ XAMPP)) -- preconfigured Apache server package with MariaDB and PHP
  * ((http://www.phpmyadmin.net/ phpMyAdmin)) / ((https://www.adminer.org/ Adminer)) -- MySQL administration tool for PHP
  *  ((http://www.7-zip.org/ 7-Zip)) / ((http://peazip.sourceforge.net/ PeaZip)) -- archiver to unpack the distro
  * Git Version Control - helps manage updates

If all the requirements are met you can go on with WackoWiki **((Installation))**.