View source for Requisitos

También disponible en ((/Doc/Deutsch/Voraussetzungen Deutsch)), ((/Doc/English/Requirements English)), ((/Doc/Français/Prérequis Français)), ((/Doc/Русский/Требования Русский))

Requisitos del sistema básicas para la instalación de !!(green)**WackoWiki R6.0**!!:
  * El acceso a un servidor web con al menos 5 MB de espacio libre en disco.
  * Apache 2.4 o por encima.
  * PHP 7.2 o superior (PHP 7.3.x recomendado).
    * PHP Extensions: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl 
  * MariaDB 10 / MySQL 5.6 o superior (el tamaño de la base de datos depende de sus necesidades).

Opcional:
  *     módulo mod_rewrite de Apache

Útil:
  * ((https://www.apachefriends.org/ XAMPP)) -- paquete de servidor Apache preconfigurado con MariaDB y PHP
  * ((http://www.phpmyadmin.net/ phpMyAdmin)) / ((https://www.adminer.org/ Adminer)) -- Herramienta de administración de MySQL para PHP
  *  ((http://www.7-zip.org/ 7-Zip)) / ((http://peazip.sourceforge.net/ PeaZip)) -- Archivador para desempacar la distro
  * Git Version Control - ayuda a gestionar las actualizaciones

Si se cumplen todos los requisitos, puedes continuar con WackoWiki **((Instalación))**.