View Issue Details

IDProjectCategoryView StatusLast Update
0000290WackoWikiinstallerpublic2009-10-13 16:05
ReporterTann SanAssigned ToTann San 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.4.0 
Target VersionFixed in Version5.0.beta 
Summary0000290: Installer needs to have a special message at the end if they upgraded from an ancient Wakka release.
DescriptionThe message simply states that they should delete their old config file. Possibly have a button to try doing it for them.
TagsNo tags attached.

Activities

administrator

2009-04-09 16:59

administrator   ~0000628

I'm not sure but I think we can remove the wakka upgrade case at all, because it is meanwhile totally obsolete.

Tann San

2009-04-09 18:40

manager   ~0000629

Might as well leave it in till we switch up to the PHP5 only Wacko release.

Tann San

2009-04-10 15:21

manager   ~0000638

We now also need this for all releases prior to this one since we changed the config file and variable names.

The installer should attempt to delete the file if it exists. The version-check screen needs to check for the old config files existance.

Issue History

Date Modified Username Field Change
2009-04-09 13:10 Tann San New Issue
2009-04-09 16:59 administrator Note Added: 0000628
2009-04-09 18:40 Tann San Note Added: 0000629
2009-04-10 15:21 Tann San Note Added: 0000638
2009-04-10 15:21 Tann San Status new => assigned
2009-04-10 15:21 Tann San Assigned To => Tann San
2009-04-11 00:54 Tann San Status assigned => resolved
2009-04-11 00:54 Tann San Fixed in Version => 5.0.0
2009-04-11 00:54 Tann San Resolution open => fixed
2009-10-13 16:05 administrator Fixed in Version 5.0.0 => 5.0.beta
2010-03-08 10:14 administrator Category Installer => installer