View source for Pré-requis

Aussi disponible en ((/Doc/Deutsch/Voraussetzungen Deutsch)), ((/Doc/English/Requirements English)), ((/Doc/Español/Requisitos Español)), ((/Doc/Русский/Требования Русский))

**Il faut disposer d'un serveur Internet avec :**
  * Apache >= 2.4
    * mod_rewrite (recommandé)
  * PHP >= 7.2 (PHP 7.3.x recommandé)
    * PHP Extensions: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl
  * MariaDB >= 10 / MySQL >= 5.6

**Facultatif :**
  *  ((/Doc/English/ModRewrite mod_rewrite)) -- Module Apache pour utiliser les SEF-URL dans WackoWiki 


**Utile :**
  * ((https://www.apachefriends.org/ XAMPP)) -- paquet de serveur Apache préconfiguré avec MariaDB et PHP
  * ((http://www.phpmyadmin.net/ phpMyAdmin)) / ((https://www.adminer.org/ Adminer)) -- Outil d'administration MySQL pour PHP
  *  ((http://www.7-zip.org/ 7-Zip)) / ((http://peazip.sourceforge.net/ PeaZip)) -- archiviste pour déballer la distro
  * Git Version Control - aide à gérer les mises à jour

La plupart des hébergeurs mettent à disposition ces logiciels open source et gratuits.

Si toutes les conditions sont remplies, vous pouvez continuer avec WackoWiki **((Installation))**.