Pré-requis

Aussi disponible en Deutsch, English, Español, Русский


Il faut disposer d'un serveur Internet avec :

  • Apache >= 2.4
    • mod_rewrite (recommandé)
  • PHP >= 7.2 (PHP 7.3.x recommandé)
    • PHP Extensions: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl 
  • MariaDB >= 10 / MySQL >= 5.6

La plupart des hébergeurs mettent à disposition ces logiciels open source et gratuits.


Si toutes les conditions sont remplies, vous pouvez continuer avec WackoWiki Installation.