Double quotes

I don't understand why if I use double quotes it changes it to double angle quotes

«hello» and I want to "hello"

Is there a way that does not make this change, since sometimes it does not do it and leaves the double quotes.


  1. Re: Double quotes

    It is the typographical proofreader (Typografica).

    It depends on the context such as the page language and of course if Typografica is enabled.

    You can turn Typografica off by default via global settings (Preferences -> Formatter) or on/off per page under page properties -> Extended.

    In new installations it is turned off by default.
    • WikiAdmin
    • 03.07.2024 07:31 edited
  2. Re: Double quotes

    Thank you very much for your help and prompt response.
    I have already deactivated the option and it works perfectly. :)
Log in or create an account to post a comment.