View Issue Details

IDProjectCategoryView StatusLast Update
0000029WackoWikiuploadpublic2011-05-31 21:24
ReporteradministratorAssigned ToTann San 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version4.2 
Target Version5.0.betaFixed in Version5.0.beta 
Summary0000029: after file upload ALT – text should also be shown besides file (or image)
Description after file upload ALT – text (description) should also be shown besides file (or image), so that errors can be recognized immediately
Additional Information
Additional Information[image | file name] timestamp (size) description
TagsNo tags attached.

Relationships

related to 0000241 resolvedadministrator link shown for file after done upload is broken on subpages for local files 

Activities

EoNy

2007-08-28 23:04

manager   ~0000024

link to picture should also be shown

Tann San

2007-09-22 23:08

manager   ~0000097

easy peasy to add

administrator

2007-09-23 21:28

administrator   ~0000103

Last edited: 2007-09-23 21:33

it should also show (see attachment)

(DateTime) (Size) (Filename ->linked) (Description)
2005-03-02 09:57:10 (178 Kb) t43.JPG australian grizzly

like in file action

Tann San

2007-09-25 09:23

manager   ~0000105

needs to display all the file information, not just the description i.e:

(DateTime) (Size) (Filename) (Description)
2005-03-02 09:57:10 (178 Kb) t43.JPG australian grizzly

this is actually contrary to what the bug reports title says which is simply "Alt Text".

Also; it would be nice that instead of it attempting to display the uploaded image/swf/media file it instead showed the link to it.

administrator

2007-09-25 11:58

administrator   ~0000109

this is just an usability issue, -> useit.com ;)

its not, it should be exactly this or that, but what does the user expect and where (in context) - helps them to see errors / shows them everything is ok

Tann San

2007-09-25 12:02

manager   ~0000110

...kid 5 stomps foot and storms out of room in a sulk...

seriously though; the first part about adding the extra information is easy. I think the second part I mentioned about showing a link instead of the actual image may be harder since it's been a problem in wacko before.

administrator

2008-08-26 11:47

administrator   ~0000482

Last edited: 2009-01-06 17:19

flaw in upload handler -> generates wrong path here

/Doc/Deutsch/Installation/Doc/Deutsch/Installation/ - it seems to add this two times

<h1>File upload successful</h1>


  

        
  • <span class="missingpage" title="404: /Doc/Deutsch/Installation/Doc/Deutsch/Installation/Probleme/files?get=pageindex.zip">file:/Doc/Deutsch/Installation/Probleme/pageindex.zip</span>

  •     
  • "pageindex.php aus R4.0"

  •   



 

  

        
  • <?php echo $this->Link( "file:".(($is_global)?"":($this->tag."/")).$small_name ); ?>

  •     
  • "<?php echo $description; ?>"

  •   

  


this issue is solved -> 0000241

administrator

2010-03-07 21:38

administrator   ~0000747

Changeset 1286: added info for upload_dt, size and filename

for styling you can use CSS class .upload UL whatever

Issue History

Date Modified Username Field Change
2007-08-28 23:03 EoNy New Issue
2007-08-28 23:03 EoNy File Added: file_download.pdf
2007-08-28 23:04 EoNy Note Added: 0000024
2007-08-29 05:58 administrator Legacy => NPJ
2007-09-22 23:08 Tann San Status new => assigned
2007-09-22 23:08 Tann San Assigned To => Tann San
2007-09-22 23:08 Tann San Status assigned => resolved
2007-09-22 23:08 Tann San Fixed in Version => 5.0.0
2007-09-22 23:08 Tann San Resolution open => fixed
2007-09-22 23:08 Tann San Note Added: 0000097
2007-09-23 21:28 administrator Note Added: 0000103
2007-09-23 21:29 administrator Reporter EoNy => administrator
2007-09-23 21:33 administrator Note Edited: 0000103
2007-09-25 09:23 Tann San Status resolved => feedback
2007-09-25 09:23 Tann San Resolution fixed => reopened
2007-09-25 09:23 Tann San Note Added: 0000105
2007-09-25 11:58 administrator Note Added: 0000109
2007-09-25 12:02 Tann San Note Added: 0000110
2008-08-26 11:47 administrator Note Added: 0000482
2008-08-26 11:55 administrator Additional Information Updated
2008-08-26 21:59 administrator Target Version => 5.0.0
2008-09-11 21:58 administrator Fixed in Version 5.0.0 =>
2008-09-11 21:58 administrator Target Version 5.0.0 => 5.4.0
2008-10-23 19:25 administrator Note Edited: 0000482
2008-10-23 19:26 administrator Relationship added related to 0000241
2009-01-06 17:19 administrator Note Edited: 0000482
2010-03-07 21:38 administrator Note Added: 0000747
2010-03-07 21:38 administrator Status feedback => assigned
2010-03-07 21:38 administrator Status assigned => resolved
2010-03-07 21:38 administrator Resolution reopened => fixed
2010-03-07 21:38 administrator Fixed in Version => 5.0.beta
2010-03-07 21:38 administrator Target Version 5.4.0 => 5.0.beta
2010-03-08 10:23 administrator Category Upload => upload
2010-10-17 23:04 administrator File Deleted: file_download.pdf
2011-05-31 21:24 administrator Build => R5.0.beta