View Issue Details

IDProjectCategoryView StatusLast Update
0000340WackoWikiemailpublic2019-12-03 07:34
ReporterFreeman Assigned Toadministrator  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.x 
Target Version5.5.16Fixed in Version5.5.16 
Summary0000340: Mixed language in e-mail diff notifications
DescriptionPage changing notification e-mail contains service strings in more than one language. For example, Russian + French:

Здравствуйте, DrFreeman.

DidierSpaier изменил(а) эту страницу, за которой вы наблюдаете:
Comparaison de /Didier Spaier / Proposed Specifications For Languages Holding de 2009-10-19 00:29:03 et 2009-10-19 00:29:48

Ajouts :
  <addition body>

Suppressions :
  <deletion body>
Additional InformationWhen WikiAdmin changed that page, I recevied a message in Russian + German. :)
TagsNo tags attached.

Relationships

related to 0000485 resolvedadministrator notification does not take subscribers language into account 
related to 0000335 resolvedadministrator improve text for email verification 
related to 0000339 resolvedadministrator Bad (ampersand-encoded) e-mail subject 

Activities

administrator

2009-10-21 05:25

administrator   ~0000719

truly multilingual ;)

administrator

2019-11-08 08:54

administrator   ~0001074

Last edited: 2019-11-08 09:34

View 2 revisions

This was because the simple source diff was created once before used in the foreach loop.
https://bitbucket.org/wackowiki/wackowiki-dev/commits/e7dc96c028dcca58f8c8afa4f7203e4652e2a929

Issue History

Date Modified Username Field Change
2009-10-19 19:53 Freeman New Issue
2009-10-19 19:54 Freeman Summary Mixed language of e-mail notifications => Mixed language in e-mail notifications
2009-10-21 05:25 administrator Note Added: 0000719
2010-02-22 19:16 Freeman Relationship added related to 0000335
2010-03-08 10:13 administrator Category Email => email
2011-12-30 18:06 administrator Status new => acknowledged
2011-12-30 18:06 administrator Target Version => 5.0.0
2012-04-22 17:04 administrator Target Version 5.0.0 => 5.4.0
2014-03-21 14:57 administrator Target Version 5.4.0 => 5.5.0
2015-02-19 19:29 administrator Target Version 5.5.0 => 6.1.x
2018-02-02 12:02 administrator Relationship added related to 0000339
2018-02-10 12:15 administrator Relationship added related to 0000485
2018-08-06 14:37 administrator Target Version 6.1.x => 5.5.7
2019-01-14 14:21 administrator Target Version 5.5.7 => 5.5.8
2019-02-14 12:04 administrator Target Version 5.5.8 => 6.1.x
2019-11-08 08:54 administrator Assigned To => administrator
2019-11-08 08:54 administrator Status acknowledged => resolved
2019-11-08 08:54 administrator Fixed in Version => 5.5.16
2019-11-08 08:54 administrator Target Version 6.1.x => 5.5.16
2019-11-08 08:54 administrator Summary Mixed language in e-mail notifications => Mixed language in e-mail diff notifications
2019-11-08 08:54 administrator Note Added: 0001074
2019-11-08 08:55 administrator Product Version => 4.3.x
2019-11-08 09:34 administrator Note Edited: 0001074 View Revisions
2019-12-03 07:34 administrator Resolution open => fixed