Voraussetzungen

Auch vorhanden in English, Français, Español und Русский.


für WackoWiki R5.5


Erfordert:

  • Apache >= 2.2
  • PHP >= 7.0 (PHP 7.2.x empfohlen)
    • PHP Extensions: bcmath, ctype, gd, iconv, json, mbstring, openssl, pcre, spl 
  • MariaDB 10 / MySQL >= 5.6

Optional:

  • apache + mod_rewrite – falls WackoWiki mit URL-Rewriting laufen soll

Helfer:


Sind die erforderlichen Voraussetzungen erfüllt, steht einer Installation von WackoWiki nichts im Wege.